- Dessky.com

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

November 5, 2013 in Blog by

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

Are you having WordPress 3.7 jQuery Error? Don’t panic, everything will be just fine in just a moment. You don’t have to worry about downgrading either.

Read More →
cabrera.francina@mailxu.com