WooCommerce 2.3 has arrived, should you update?

woocommerce-2-3

New WooCommerce version 2.3 is published and it comes with a lots of upgrades.

Dessky themes are not yet compatible with the WooCommerce 2.3+ and all of them will be updated till 20th February – as always sooner rather than later.

We strongly suggest that you wait with the woocommerce plugin update until new theme version arrives!

We will post updates about new theme versions in the comments section of this post and also on our twitter page as they come.

Stay tuned!

Comments are closed.

brightlyanja@mailxu.com pishner.winnifred@mailxu.com kriegel.florencia@mailxu.com