Dessky Security

October 19, 2015 in Plugins by

dessky-security-plugin

Dessky Security is the ultralight plugin for basic Security Hardening. It is specially designed not to drain any resources from your website.

Once you enable all major security measures your input is no longer required. Features include upload directory restriction, disabling of plugin/theme editor, admin username check and more.


Download Here


Installation

1. Upload the plugin folder `dessky-security` to the `/wp-content/plugins/` directory.
2. Activate the plugin through the “Plugins” page in WordPress.
3. After activating a new menu item “Dessky Security” would appear at the bottom of left menu.
4. Go to **Dessky Security -> Hardening** and activate all “Must have security measures” until they are all colored in green.

That’s it, your website is secure. Enjoy!


Dessky Security - WordPress Plugin
Dessky Security is the ultralight plugin for basic Security Hardening. It is specially designed not to drain any resources from your website.
Brand: Dessky
Manufacturer: Dessky
5 based on 16 reviews
$0.00
1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
Loading...Loading...
Oopps, sorry. This discussion is closed.

If you are a paying customer and you are looking for Tech Support please post a ticket on our Support Tickets page and we will respond promptly.

If you are not a paying customer and you would like to post a pre-sale question or a quote request please use our Contact form.

Why did we close the discussion?

Many of the customers started reporting issues as comments instead of the ticketing system and this started delaying our response time.

We are making this change to serve our customers better. We have ramped up our support team and we are trying to get the reply out on the same day.

Thanks for understanding.

stepaniak_sqc@mailxu.com